Forum - Anregungen und Fehlermeldungen

#
Manchmal wenn man auf einen Thread klickt erscheint nur die Leiste wieviele Seiten der Thread hat, aber kein  Inhalt.
#
propain schrieb:

Manchmal wenn man auf einen Thread klickt erscheint nur die Leiste wieviele Seiten der Thread hat, aber kein  Inhalt.

Das ist ein neues Feature. Bei Threads, deren Inhalt Du eh nicht verstehen würdest, wird dieser direkt ausgeblendet.
#
Hallo zusammen,

um die Meldungen für euch übersichtlicher zu halten, postet bitte eure Fehlermeldungen und Wünsche hier rein.
Die Diskussion darüber kann dann im Feedback-Thread erfolgen.

Beispiel: Fehler, kurze Beschreibung
oder Wunsch: kurze Beschreibung

Alles andere dann im bestehenden Feedback Thread.
Danke!
#
es gibt wohl auch einen bug beim zitieren von links.

http://community.eintracht.de/forum/diskussionen/78521?page=4#4408296
#
  • Die Ignore-Funktion funktioniert nicht (richtig). Ich bekomme alle Beiträge, von Usern die ich auf Ignore habe, angezeigt. Dabei spielt es keine Rolle, ob die Beiträge gepostet wurden bevor oder nachdem ich den User auf Ignore gesetzt habe.
  • Die Liste der Smileys wird nur komplett angezeigt wenn ich den Texteditor manuell vergrößere.
  • Manchmal lädt die Box mit den User, welcher derzeit online sind, nicht. Da steht dann nur 'Bitte warten' es tut sich jedoch auch nach längerer Zeit nichts.
  • In dieser Box sind manche Felder auch mal leer. Es werden dann zwar 20 Mitglieder angezeigt, aber dazwischen ist eine leere Zelle. Dadurch werden dann 11 Zeilen angezeigt. Das kommt sehr unregelmässig vor und mit der Länge des Usernamens schein es nichts zu tun zu haben.
  • PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.
Browser ist FF 40.0.2.
#
bils schrieb:

PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.

Das klappt. Basaltkopp hat mich verarscht und ich es nicht geschnallt
#
Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?
#
  • Die Ignore-Funktion funktioniert nicht (richtig). Ich bekomme alle Beiträge, von Usern die ich auf Ignore habe, angezeigt. Dabei spielt es keine Rolle, ob die Beiträge gepostet wurden bevor oder nachdem ich den User auf Ignore gesetzt habe.
  • Die Liste der Smileys wird nur komplett angezeigt wenn ich den Texteditor manuell vergrößere.
  • Manchmal lädt die Box mit den User, welcher derzeit online sind, nicht. Da steht dann nur 'Bitte warten' es tut sich jedoch auch nach längerer Zeit nichts.
  • In dieser Box sind manche Felder auch mal leer. Es werden dann zwar 20 Mitglieder angezeigt, aber dazwischen ist eine leere Zelle. Dadurch werden dann 11 Zeilen angezeigt. Das kommt sehr unregelmässig vor und mit der Länge des Usernamens schein es nichts zu tun zu haben.
  • PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.
Browser ist FF 40.0.2.
#
bils schrieb:

PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.

Ich habe etwa 15 PN in meinem Postausgang, die nicht beantwortet sind, da sie nicht geöffnet werden können. Die letzte etwa vor einer Stunde an Brady.
Ich gebs auf!
#
Manchmal wenn man auf einen Thread klickt erscheint nur die Leiste wieviele Seiten der Thread hat, aber kein  Inhalt.
#
Bestätigt. Das scheint dann der Fall zu sein, wenn 20/40/60... Beiträge im Fred sind, dann springt er fälschlicherweise auf die nächste Seite, die aber noch leer ist, anstatt auf den letzten der vorherigen Seite.
#
Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?
#
pipapo schrieb:

Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?

Bei mir funktioniert es einwandfrei mit Android und Boat Browser. Dort steht in der unteren Zeil die Zahl der Antworten, in grau die Zahl der ungelesenen Beiträge und dann die Anzahl der Klicks. Drücke ich auf die graue Zahl, komme ich zum luB.
#
bils schrieb:

PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.

Das klappt. Basaltkopp hat mich verarscht und ich es nicht geschnallt
#
bils schrieb:
PN scheinen auch nicht richtig zu funktionieren. Basaltkopp hat meine PN nicht bekommen. Ich aber seine Antwort.

Auch dieses Feature ist neu. Per PN angeschriebene User müssen den Inhalt der PN erraten und auf Verdacht antworten. Soll die Sache angeblich auflockern.
#
Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?
#
pipapo schrieb:

Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?

Habe das selbe Problem. Android und chrome
#
es scheint ein problem mit den apple betriebssystemen zu geben. sowohl fanshop als auch tickets werden nicht angezeigt. ich habe os x yosemite 1o.1o.5. aber das gleiche problem gibt es auch mit ios.
#
mickmuck schrieb:

sowohl fanshop als auch tickets werden nicht angezeigt

Probier es noch mal, bei mir geht es jetzt.
#
pipapo schrieb:

Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?

Habe das selbe Problem. Android und chrome
#
Anita1950 schrieb:  


pipapo schrieb:
Es ist mir mobil nicht möglich zum luB zu gelangen.
Neben dem Nick des letzten Beitragverfassers ist ein Pfeil der mich ans obere Ende des Unterforums führt. Wozu?


Habe das selbe Problem. Android und chrome

Funktioniert bei mir auch, genauso wie das Zitieren mit dem Handy.
#
mickmuck schrieb:

sowohl fanshop als auch tickets werden nicht angezeigt

Probier es noch mal, bei mir geht es jetzt.
#
eagle1972 schrieb:  


mickmuck schrieb:
sowohl fanshop als auch tickets werden nicht angezeigt


Probier es noch mal, bei mir geht es jetzt.

geht nicht
#
Hallo zusammen,

um die Meldungen für euch übersichtlicher zu halten, postet bitte eure Fehlermeldungen und Wünsche hier rein.
Die Diskussion darüber kann dann im Feedback-Thread erfolgen.

Beispiel: Fehler, kurze Beschreibung
oder Wunsch: kurze Beschreibung

Alles andere dann im bestehenden Feedback Thread.
Danke!
#
EF-Online-Team-BB schrieb:

Alles andere dann im bestehenden Feedback Thread.

das ist übrigens keine einbahnstraße.
#
Anregung: Doppelpost Protection.
Irgendwie hat es grade ein Beitrag von mir doppelt ins Forum geschafft. Sollte eine SW unterbinden können. (Beiträge innerhalb von zehntel Sekunden)
#
Die Performance im Gebabbel ist echt unterirdisch, es dauert ewig bis die Seite komplett geladen ist. Bis eine Antwort angezeigt wird noch länger, ich dachte eben schon mein Mac hätte sich aufgehängt.
#
Sorry aber die Verantwortlichen hier sollten sich in Grund und Boden schämen. Hier funktioniert nichts, aber auch gar nichts und das nach über einer Woche Funkstille. Ich habe keinen Bock mehr Fehler zu melden und eure beschissene Arbeit zu machen!

Wenn ich mich zum Thema Kommunikation auslassen würde, würde mit hier die virtuelle Hasschlagader platzen. Lasst es doch einfach wenn ihr keinen Bock habt.

Ich bin hier raus, vielleicht ist in ein paar Wochen ja wenigstens das gröbste gekittet.
#
Über eine Woche Jona ?

Das neue Forum wurde vor einem Jahr vollmundig angekündigt, also gehe ich mal davon aus dass man auch so lange daran arbeitet.
#
Sorry aber die Verantwortlichen hier sollten sich in Grund und Boden schämen. Hier funktioniert nichts, aber auch gar nichts und das nach über einer Woche Funkstille. Ich habe keinen Bock mehr Fehler zu melden und eure beschissene Arbeit zu machen!

Wenn ich mich zum Thema Kommunikation auslassen würde, würde mit hier die virtuelle Hasschlagader platzen. Lasst es doch einfach wenn ihr keinen Bock habt.

Ich bin hier raus, vielleicht ist in ein paar Wochen ja wenigstens das gröbste gekittet.
#
jona_m schrieb:

Sorry aber die Verantwortlichen hier sollten sich in Grund und Boden schämen. Hier funktioniert nichts, aber auch gar nichts und das nach über einer Woche Funkstille. Ich habe keinen Bock mehr Fehler zu melden und eure beschissene Arbeit zu machen!


Wenn ich mich zum Thema Kommunikation auslassen würde, würde mit hier die virtuelle Hasschlagader platzen. Lasst es doch einfach wenn ihr keinen Bock habt.


Ich bin hier raus, vielleicht ist in ein paar Wochen ja wenigstens das gröbste gekittet.

Ach jetzt übertreibt mal nicht. Das hier und da noch Fehler auf treten ist ganz normal. Nach 4 bis 5 Tagen Betrieb sollte alles gekittet sein und laufen.

Ich hatte ja schon mal den Relaunch von Last.FM erwähnt der ebenfalls letzte Woche Montag war... der war um einiges verkäferter als das jetzt hier und die haben es bis heute noch nicht hin bekommen alles wieder vernünftig zum laufen zu bekommen. Allerdingsa muss ich gestehen das ich das neue Design sehr... billig und einfallslos finde.
#
das ist so nicht ganz richtig - es klappt, wie beschrieben, wenn man seit der Umstellung schon mal in diesem Fred war. Wenn man einen nimmt, den man noch nicht aufgerufen hat und den man vorher auf "gelesen" markiert hat, landet man- trotz Klick auf "geh dorthin" - in Beitrag 1.
#
MrBoccia schrieb:

das ist so nicht ganz richtig - es klappt, wie beschrieben, wenn man seit der Umstellung schon mal in diesem Fred war. Wenn man einen nimmt, den man noch nicht aufgerufen hat und den man vorher auf "gelesen" markiert hat, landet man- trotz Klick auf "geh dorthin" - in Beitrag 1.

Dem ist so. Bei ungelesenen Threads ist es Beitrag 1, bei schonmal angelesenen, der erste ungelesene von vorher. Foren als "gelesen" zu markieren wird zwar für die Anzahl neuer Beiträge richtig behandelt, aber nicht für den ersten ungelesenen. Da fehlt noch die Speicherung.

Gibt es eigentlich irgendwo eine TODO-Liste? Also eine Liste der Bugs, die behoben werden sollen?
Wäre wünschenswert, damit keine Bugs doppelt und dreifach gemeldet werden. Also eine Rückmeldung, dass der Bug bekannt ist.
#
Ich will SOFORT die alten Smileys wieder haben. Die jetzt sind völlig unbrauchbar!


Teilen